Error ionCube PHP Loader

Hola que tal, ha sido un fin de semana de mantenimientos en los servidores, y como tal siempre aparecen cositas, esta vez un error un poco complicado ya que de no cargarse el modulo ioncube, muchas paginas que requieren de el, simplemente arrojaban un error como este:

«Error de la web: la /home/username/public_html/wp-content/themes/timeline/adm/timeline.php archivo requiere el ioncube_loader_lin_5.5 ionCube PHP Loader. así que para ser instalado por el operador del sitio web. Si usted es el operador del sitio web por favor, utilice el Asistente cargador ionCube para ayudar con la instalación «.

¿Cómo solucionarlo:  Acceda a su sitio web a través de FTP o el Administrador de archivos cPanel luego encontrar un archivo llamado «php.ini». este deberia estar en la carpeta public_html de no existir usted debera crear un archivo php.ini que contenga la siguiente información:

zend_extension = «/ usr / local / IonCube / ioncube_loader_lin_5.5.so»

 

 

Comparte este artículo

Share on facebook
Share on google
Share on twitter
Share on whatsapp
Share on email

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Solicitar Presupuesto

Entradas Recientes